Results 1 to 4 of 4

Thread: Setup Campaign in Preview mode with Base Script, but no option to call using scripter

  1. #1
    Join Date
    Jul 2014
    Posts
    20

    Setup Campaign in Preview mode with Base Script, but no option to call using scripter

    Hi All, trying to configure Scripter.NET for the first time. I created a new campaign, loaded a test contact list, and set it to Preview mode. If I understand correctly, there should be a button previewing the number to dial in scripter, however I don't see any options. The status is set to Available, so unsure what the issue is. Would you folks have any thoughts on what the issue might be? Any help is greatly appreciated.

  2. #2
    Join Date
    Aug 2012
    Location
    Indianapolis, IN
    Posts
    290
    That description does not leave a lot to go on.

    Is the user part of the correct work group? The campaign is on?

    Looking at the dialer log you can filter on that campaign and see what maybe going on.

    Does the campaign test feature work properly and return results?


    Will need a little bit more info to try and pinpoint the issue as there could be a lot of little things at play.

  3. #3
    Join Date
    Oct 2010
    Posts
    95
    I agree with Ryan, very little to go on here!

    Are you seeing your script on the screen at all? If not, it is possible that you haven't logged in to the campaign.

    If you could send a screen-shot of what you are seeing at the point where you are expecting the Button etc?
    Paul Simpson
    Technical Sales Systems Engineer

  4. #4
    Join Date
    Jul 2014
    Posts
    20
    Sorry for the lack of details and not responding sooner, but I did figure it out shortly after looking at the logs. Thanks Ryan and weird beard.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •